Lab 13 – Pembahasan Superlab 36

Tujuan Konfigurasi Lab Cisco Packet Tracer Ini Adalah:

  • Seluruh jaringan dapat terkoneksi dengan memanfaatkan routing dynamic dan redistribution
  • IDN-PC1 dan IDN-PC2 memiliki link cadangan dengan memanfaatkan HSRP
  • Server memiliki link yang bagus dengan etherchannel
  • Load balancing serta fail over di IDN-MLS1, IDN-SW5, dan IDN-SW6 dengan memanfaatkan STP
  • Extended Access List untuk mengamankan server

Materi Lab Yang Akan Dipelajari

  • Routing EIGRP, OSPF, RIP, dan Redistribution
  • HSRP
  • Etherchannel
  • VLAN, Trunking, dan PVSTP
  • Extended Access List

Konfigurasi Lab

File Superlab bisa didownload disini

Pertama kita konfigurasi routing EIGRP di IDN-R1, IDN-R2, IDN-R3, dan IDN-R4

Gambar 1 Topologi bagian EIGRP

Jangan lupa untuk konfigurasi ip address terlebih dahulu

IDN-R1(config)#interface se0/1/0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#clock rate 64000
IDN-R1(config-if)#ip address 12.12.12.1 255.255.255.0

IDN-R1(config-if)#interface se0/0/0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#clock rate 64000
IDN-R1(config-if)#ip address 13.13.13.1 255.255.255.0

IDN-R1(config-if)#interface se0/2/0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#clock rate 64000
IDN-R1(config-if)#ip address 14.14.14.1 255.255.255.0


IDN-R2(config)#interface se0/1/0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#ip address 12.12.12.2 255.255.255.0

IDN-R2(config-if)#interface fa0/0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#ip address 21.21.21.2 255.255.255.0


IDN-R3(config)#interface se0/1/0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#ip address 13.13.13.3 255.255.255.0

IDN-R3(config-if)#interface fa0/0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#ip address 21.21.21.3 255.255.255.0


IDN-R4(config)#interface se0/1/0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#ip address 14.14.14.4 255.255.255.0

Oke sekarang kita lanjut konfigurasi EIGRP

IDN-R1(config)#router eigrp 12
IDN-R1(config-router)#no auto-summary
IDN-R1(config-router)#network 12.12.12.0
IDN-R1(config-router)#network 13.13.13.0
IDN-R1(config-router)#network 14.14.14.0

IDN-R2(config)#router eigrp 12
IDN-R2(config-router)#no auto-summary
IDN-R2(config-router)#network 12.12.12.0
IDN-R2(config-router)#network 21.21.21.0
IDN-R2(config-router)#passive-interface fa0/0

IDN-R3(config)#router eigrp 12
IDN-R3(config-router)#no auto-summary
IDN-R3(config-router)#network 13.13.13.0
IDN-R3(config-router)#network 21.21.21.0
IDN-R3(config-router)#passive-interface fa0/0

IDN-R4(config)#router eigrp 12
IDN-R4(config-router)#no auto-summary
IDN-R4(config-router)#network 14.14.14.0

Untuk verifikasi kita coba lihat tabel routing di IDN-R2

IDN-R2(config)#do show ip route eigrp
13.0.0.0/24 is subnetted, 1 subnets
D 13.13.13.0 [90/21024000] via 12.12.12.1, 00:01:00, Serial0/1/0
14.0.0.0/24 is subnetted, 1 subnets
D 14.14.14.0 [90/21024000] via 12.12.12.1, 00:01:00, Serial0/1/0

Perhatikan bahwa IDN-R2 sudah mengetahui seluruh network yang berada di wilayah EIGRP melalui routing protocol EIGRP. Lanjut kita konfigurasi HSRP di IDN-R2 dan IDN-R3

Gambar 2 Topologi HSRP IDN-R2 dan IDN-R3

Berikut konfigurasi yang harus dilakukan di IDN-R2 dan IDN-R3

IDN-R2(config)#interface fa0/0
IDN-R2(config-if)#standby 1 ip 21.21.21.21

IDN-R3(config)#interface fa0/0
IDN-R3(config-if)#standby 1 ip 21.21.21.21

Untuk verifikasi kita coba lihat status standby di IDN-R2

IDN-R2(config)#do show standby brief
P indicates configured to preempt.
|
Interface Grp Pri P State Active Standby Virtual IP
Fa0/0 1 100 Active local 21.21.21.3 21.21.21.21

Perhatikan bahwa status standby di IDN-R2 adalah Active, ini berarti IDN-R2 akan menjadi jalur utama dan IDN-R3 akan menjadi jalur backup.

Jangan lupa untuk konfigurasi ip address dan gateway di IDN-PC1, arahkan gateway ke ip virtual HSRP yang baru saja kita buat

Gambar 3 Konfigurasi ip address dan gateway di IDN-PC1

Selanjutnya kita konfigurasi OSPF pada IDN-R4, IDN-R5, dan IDN-R6

Gambar 4 Topologi bagian OSPF

Sebelumnya kita konfigurasi ip address di seluruh router yang termasuk dalam bagian OSPF

IDN-R4(config)#interface se0/0/0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#clock rate 64000
IDN-R4(config-if)#ip address 45.45.45.4 255.255.255.0

IDN-R5(config)#interface se0/1/0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#ip address 45.45.45.5 255.255.255.0

IDN-R5(config-if)#interface se0/0/0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#clock rate 64000
IDN-R5(config-if)#ip address 56.56.56.5 255.255.255.0

IDN-R5(config-if)#interface fa0/0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#ip address 100.100.100.254 255.255.255.0


IDN-R6(config)#interface se0/1/0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#ip address 56.56.56.6 255.255.255.0

Sekarang kita konfigurasi routing OSPF di ketiga router tersebut

IDN-R4(config)#router ospf 4
IDN-R4(config-router)#network 45.45.45.0 0.0.0.255 area 0

IDN-R5(config)#router ospf 5
IDN-R5(config-router)#network 45.45.45.0 0.0.0.255 area 0
IDN-R5(config-router)#network 56.56.56.0 0.0.0.255 area 0
IDN-R5(config-router)#network 100.100.100.0 0.0.0.255 area 0
IDN-R5(config-router)#passive-interface fa0/0

IDN-R6(config)#router ospf 6
IDN-R6(config-router)#network 56.56.56.0 0.0.0.255 area 0

Untuk verifikasi kita coba lihat tabel routing di IDN-R4

IDN-R4(config)#do show ip route ospf
56.0.0.0/24 is subnetted, 1 subnets
O 56.56.56.0 [110/128] via 45.45.45.5, 00:00:11, Serial0/0/0
100.0.0.0/24 is subnetted, 1 subnets
O 100.100.100.0 [110/65] via 45.45.45.5, 00:00:11, Serial0/0/0

Perhatikan bahwa IDN-R4 sudah mengatahui seluruh network yang ada dibagian OSPF menggunakan protocol routing OSPF. Selanjutnya perhatikan bahwa di IDN-R4 menjalankan dua protocol routing, yaitu EIGRP dan OSPF. Karena itu kita harus melakukan redistribution di router ini.

IDN-R4(config)#router eigrp 12
IDN-R4(config-router)#redistribute ospf 4 metric 1 1 1 1 1

IDN-R4(config-router)#router ospf 4
IDN-R4(config-router)#redistribute eigrp 12 subnets


Untuk verifikasi kita coba cek tabel routing di IDN-R1

IDN-R1(config)#do show ip route eigrp
21.0.0.0/24 is subnetted, 1 subnets
D 21.21.21.0 [90/20514560] via 12.12.12.2, 00:21:02, Serial0/1/0
[90/20514560] via 13.13.13.3, 00:20:49, Serial0/0/0
45.0.0.0/24 is subnetted, 1 subnets
D EX 45.45.45.0 [170/2560512256] via 14.14.14.4, 00:00:16, Serial0/2/0
56.0.0.0/24 is subnetted, 1 subnets
D EX 56.56.56.0 [170/2560512256] via 14.14.14.4, 00:00:16, Serial0/2/0
100.0.0.0/24 is subnetted, 1 subnets
D EX 100.100.100.0 [170/2560512256] via 14.14.14.4, 00:00:16, Serial0/2/0

Perhatikan bahwa ada entry route dengan label EX, ini adalah entry route yang diperoleh dari protocol routing OSPF.

Selanjutnya kita konfigurasi etherchannel di IDN-SW2 dan IDN-SW3

Gambar 5 Topologi Etherchannel

Berikut konfigurasi untuk etherchannel

IDN-SW2(config)#interface range fa0/1-3
IDN-SW2(config-if-range)#switchport mode access
IDN-SW2(config-if-range)#channel-group 1 mode desirable

IDN-SW3(config)#interface range fa0/1-3
IDN-SW3(config-if-range)#switchport mode access
IDN-SW3(config-if-range)#channel-group 1 mode auto

Perhatikan bahwa kita membuat link etherchannel dengan mode akses, hal ini dikarenakan yang perlu kita lewatkan hanya satu vlan, yaitu vlan1 sehingga kita tidak perlu membuat interface trunk.

Untuk verifikasi kita coba lihat status etherchannel di IDN-SW2

Switch#show etherchannel summary
Flags: D – down P – in port-channel
I – stand-alone s – suspended
H – Hot-standby (LACP only)
R – Layer3 S – Layer2
U – in use f – failed to allocate aggregator
u – unsuitable for bundling
w – waiting to be aggregated
d – default port

Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
——+————-+———–+———————————————-

1 Po1(SU) PAgP Fa0/1(P) Fa0/2(P) Fa0/3(P)


Perhatikan bahwa statusnya adalah Layer 2 dan in Use, ini artinya kita sudah berhasil konfigurasi etherchannel.

Kemudia kita konfigurasi pada bagian RIP. Namun sebelum konfigurasi routing RIP, kita akan konfigurasi STP dan VLAN lebih dulu

Gambar 6 Topologi vlan dan trunking

Kita akan mengkonfigurasi IDN-MLS1 sebagai VTP Server dan IDN-SW5 serta IDN-SW6 menjadi VTP Client

IDN-MLS1(config)#vtp mode server
Device mode already VTP SERVER.
IDN-MLS1(config)#vtp domain IDN
Changing VTP domain name from NULL to IDN
IDN-MLS1(config)#vtp password 123
Setting device VLAN database password to 123

IDN-MLS1(config)#vlan 10
IDN-MLS1(config-vlan)#vlan 20

IDN-MLS1(config-vlan)#interface range fa0/2-3
IDN-MLS1(config-if-range)#switchport trunk encapsulation dot1q
IDN-MLS1(config-if-range)#switchport mode trunk


IDN-SW5(config)#vtp mode client
Setting device to VTP CLIENT mode.
IDN-SW5(config)#vtp domain IDN
Domain name already set to IDN.
IDN-SW5(config)#vtp password 123
Setting device VLAN database password to 123

IDN-SW5(config)#interface range fa0/1-2
IDN-SW5(config-if-range)#switchport mode trunk

IDN-SW5(config-if-range)#interface range fa0/3-4
IDN-SW5(config-if-range)#switchport mode access
IDN-SW5(config-if-range)#switchport access vlan 10

IDN-SW6(config)#vtp mode client
Setting device to VTP CLIENT mode.
IDN-SW6(config)#vtp domain IDN
Domain name already set to IDN.
IDN-SW6(config)#vtp password 123
Setting device VLAN database password to 123

IDN-SW6(config)#interface range fa0/1-2
IDN-SW6(config-if-range)#switchport mode trunk

IDN-SW6(config-if-range)#interface range fa0/3-4
IDN-SW6(config-if-range)#switchport mode access
IDN-SW6(config-if-range)#switchport access vlan 20


Sampai saat ini kita sudah selesai konfigurasi vlan dan trunking, lanjut kita konfigurasi STP, tujuan kita adalah agar paket yang berasal dari VLAN 10 dilewatkan IDN-SW5 dan paket yang berasal dari vlan 20 dilewatkan IDN-SW6, untuk lebih jelasnya perhatikan gambar berikut

Gambar 7 Topologi STP

Perhatikan bahwa link antara IDN-SW5 dan IDN-MLS1 harus blok vlan 20 serta link antara IDN-SW6 dan IDN-MLS1 harus blok vlan 10. Untuk itu kita harus setting IDN-SW5 sebagai root bridge vlan 10 dan IDN-SW6 sebagai root bridge vlan vlan 20.

IDN-SW5(config)#spanning-tree vlan 10 root primary

IDN-SW6(config)#spanning-tree vlan 20 root primary

Terahir di bagian ini adalah konfigurasi DHCP Server di IDN-MLS1

IDN-MLS1(config)#ip dhcp pool vlan10
IDN-MLS1(dhcp-config)#network 10.10.10.0 255.255.255.0
IDN-MLS1(dhcp-config)#default-router 10.10.10.254
IDN-MLS1(dhcp-config)#dns-server 100.100.100.1

IDN-MLS1(dhcp-config)#ip dhcp pool vlan20
IDN-MLS1(dhcp-config)#network 20.20.20.0 255.255.255.0
IDN-MLS1(dhcp-config)#default-router 20.20.20.254
IDN-MLS1(dhcp-config)#dns-server 100.100.100.1


Untuk verifikasi kita konfigurasi dhcp client di seluruh client yang ada di vlan 10 dan 20.

Gambar 8 Konfigurasi dhcp client di IDN-PC3

Oke lanjut kita konfigurasi routing RIP di IDN-R6, IDN-R7, dan IDN-MLS1

Gambar 9 Topologi bagian RIP

Pertama konfigurasi ip address pada seluruh router dan MLS yang ada dibagian RIP

IDN-R6(config)#interface fa0/0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#ip address 200.200.200.254 255.255.255.0

IDN-R6(config-if)#interface se0/0/0
IDN-R6(config-if)#no shutdown
IDN-R6(config-if)#clock rate 64000
IDN-R6(config-if)#ip address 67.67.67.6 255.255.255.0


IDN-R7(config)#interface se0/1/0
IDN-R7(config-if)#no shutdown
IDN-R7(config-if)#ip address 67.67.67.7 255.255.255.0

IDN-R7(config-if)#interface fa0/0
IDN-R7(config-if)#no shutdown
IDN-R7(config-if)#ip address 117.117.117.7 255.255.255.0


IDN-MLS1(config)#interface fa0/1
IDN-MLS1(config-if)#no switchport
IDN-MLS1(config-if)#ip address 117.117.117.1 255.255.255.0

Oke sekarang kita lanjut konfigurasi RIP di seluruh router dan MLS yang ada dibagian RIP

IDN-R6(config)#router rip
IDN-R6(config-router)#version 2
IDN-R6(config-router)#no auto-summary
IDN-R6(config-router)#network 200.200.200.0
IDN-R6(config-router)#network 67.67.67.0
IDN-R6(config-router)#passive-interface fa0/0

IDN-R7(config)#router rip
IDN-R7(config-router)#version 2
IDN-R7(config-router)#no auto-summary
IDN-R7(config-router)#network 67.67.67.0
IDN-R7(config-router)#network 117.117.117.0

IDN-MLS1(config)#ip routing
IDN-MLS1(config)#router rip
IDN-MLS1(config-router)#version 2
IDN-MLS1(config-router)#no auto-summary
IDN-MLS1(config-router)#network 117.117.117.0
IDN-MLS1(config-router)#network 10.10.10.0
IDN-MLS1(config-router)#network 20.20.20.0

Untuk verifikasi kita coba lihat tabel routing di IDN-R7

IDN-R7#show ip route rip
10.0.0.0/24 is subnetted, 1 subnets
R 10.10.10.0 [120/1] via 117.117.117.1, 00:00:08, FastEthernet0/0
20.0.0.0/24 is subnetted, 1 subnets
R 20.20.20.0 [120/1] via 117.117.117.1, 00:00:08, FastEthernet0/0
117.0.0.0/24 is subnetted, 1 subnets
R 200.200.200.0/24 [120/1] via 67.67.67.6, 00:00:05, Serial0/1/0

Perhatikan bahwa di IDN-R6 kita menerapkan dua protocol routing, yaitu OSPF dan RIP. Jadi kita harus mengkonfigurasi redistribution dirouter ini

IDN-R6(config)#router ospf 6
IDN-R6(config-router)#redistribute rip subnets

IDN-R6(config-router)#router rip
IDN-R6(config-router)#redistribute ospf 6 metric 1


Untuk verifikasi kita coba lagi tabel routing di IDN-R7

IDN-R7#show ip route rip
10.0.0.0/24 is subnetted, 1 subnets
R 10.10.10.0 [120/1] via 117.117.117.1, 00:00:04, FastEthernet0/0
12.0.0.0/24 is subnetted, 1 subnets
R 12.12.12.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
13.0.0.0/24 is subnetted, 1 subnets
R 13.13.13.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
14.0.0.0/24 is subnetted, 1 subnets
R 14.14.14.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
20.0.0.0/24 is subnetted, 1 subnets
R 20.20.20.0 [120/1] via 117.117.117.1, 00:00:04, FastEthernet0/0
21.0.0.0/24 is subnetted, 1 subnets
R 21.21.21.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
45.0.0.0/24 is subnetted, 1 subnets
R 45.45.45.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
56.0.0.0/24 is subnetted, 1 subnets
R 56.56.56.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
100.0.0.0/24 is subnetted, 1 subnets
R 100.100.100.0 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0
117.0.0.0/24 is subnetted, 1 subnets
R 200.200.200.0/24 [120/1] via 67.67.67.6, 00:00:00, Serial0/1/0

Perhatikan bahwa setelah mengkonfigurasi redistribution di IDN-R6, IDN-R7 memiliki tabel routing yang lengkap tentang seluruh jaringan yang ada, termasuk jaringan yang masuk dalam OSPF maupun EIGRP.

Terahir kita konfigurasi Extended ACL untuk mengamankan Server

Gambar 10 Toplogi Extended ACL

Tujuan kita adalah aar IDN-PC7 bisa ping tapi tidak bisa akses dns dan web server, sedangkan IDN-PC8 tidak bisa ping namun bisa akses dns dan web server. Namun sebelumnya konfigurasi dulu ip address di IDN-PC7 dan IDN-PC8

Gambar 11 Konfigurasi ip address di IDN-PC7
Gambar 12 Konfigurasi ip address di IDN-PC8

Oke sekarang kita konfigurasi ACL di IDN-R6

IDN-R6(config)#ip access-list extended 101
IDN-R6(config-ext-nacl)#permit icmp host 200.200.200.7 host 100.100.100.1
IDN-R6(config-ext-nacl)#permit udp host 200.200.200.8 host 100.100.100.1 eq 53
IDN-R6(config-ext-nacl)#permit tcp host 200.200.200.8 host 100.100.100.1 eq 80

IDN-R6(config-ext-nacl)#interface fa0/0
IDN-R6(config-if)#ip access-group 101 in


Sekarang kita coba lakukan pengujian

Gambar 13 Ping dari IDN-PC7 ke Server
Gambar 14 Akses dns dan web server dari IDN-PC7

Perhatikan bahwa IDN-PC7 hanya bisa melakukan ping ke server dan tidak bisa mengakses dns dan web server. Lakukan pengujian juga dari IDN-PC8! seharusnya IDN-PC8 tidak bisa ping namun bisa akses dns dan web ke server.

Oke sampai saat ini kita sudah selesai dan berhasil konfigurasi superlab 36, semoga bemanfaat dan jangan lupa share ya…

LEAVE A REPLY

Please enter your comment!
Please enter your name here